
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="411e0d91-228d-4d9b-8e2e-aa4488d90bcb"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox44news.com\/news\/wind-delays-northrop-grummans-supply-run-to-space-station\/" || "";
var cats = "News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "CAPE CANAVERAL, Fla. (AP) \u2014 High wind delayed Northrop Grumman&#8217;s supply run to the International Space Station on Friday. The weather was OK at the launch pad on Wallops Island, Virginia, but upper-level winds exceeded safety limits. The company will try again Saturday at 3:21 p.m. \u2014 an easy-to-remember 3-2-1. It will be Northrop Grumman&#8217;s [&hellip;]" || "";
var bob_story_author = "MARCIA DUNN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mycentx.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PWTJZW");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Wind delays Northrop Grumman&#8217;s supply run to space station | KWKT - FOX 44</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KWKT - FOX 44 &raquo; Feed" href="https://www.fox44news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KWKT - FOX 44 &raquo; Comments Feed" href="https://www.fox44news.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox44news.com\/news\/wind-delays-northrop-grummans-supply-run-to-space-station\/","page_slug":"wind-delays-northrop-grummans-supply-run-to-space-station","page_type":"story","page_category":"news","article_id":224966,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='CAPE CANAVERAL, Fla. (AP) — High wind delayed Northrop Grumman&#8217;s supply run to the International Space Station on Friday. The weather was OK at the launch pad on Wallops Island, Virginia, but upper-level winds exceeded safety limits. The company will try again Saturday at 3:21 p.m. — an easy-to-remember 3-2-1. It will be Northrop Grumman&#8217;s [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='ecools3Gzn8nF2RIV6BsLV5d2TxArOy4sIkfMm6vbeU' /><!-- WP SEO -->
<meta name='google-site-verification' content='TZP9dA28XmTGH-io6W5X6gKrQqI-eatpOuziiew5P_E' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox44news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #F11823;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox44news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox44news.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox44news.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox44news.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.fox44news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox44news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox44news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox44news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox44news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.fox44news.com/news/wind-delays-northrop-grummans-supply-run-to-space-station/" />
<link rel='shortlink' href='https://www.fox44news.com/?p=224966' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox44news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox44news.com%2Fnews%2Fwind-delays-northrop-grummans-supply-run-to-space-station%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox44news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox44news.com%2Fnews%2Fwind-delays-northrop-grummans-supply-run-to-space-station%2F&#038;format=xml" />
			<meta property="fb:pages" content="58766753052" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox44news.com/news/wind-delays-northrop-grummans-supply-run-to-space-station/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wind delays Northrop Grumman&#8217;s supply run to space station" />
<meta property="og:url" content="https://www.fox44news.com/news/wind-delays-northrop-grummans-supply-run-to-space-station/" />
<meta property="og:description" content="CAPE CANAVERAL, Fla. (AP) — High wind delayed Northrop Grumman&#8217;s supply run to the International Space Station on Friday. The weather was OK at the launch pad on Wallops Island, Virginia, but…" />
<meta property="article:published_time" content="2020-02-14T20:17:39+00:00" />
<meta property="article:modified_time" content="2020-02-14T20:56:53+00:00" />
<meta property="og:site_name" content="KWKT - FOX 44" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Northrop Grumman Antares CRS-13 Prelaunch" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wind delays Northrop Grumman&#8217;s supply run to space station" />
<meta name="twitter:image" content="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=640" />
<meta name="twitter:image:alt" content="Northrop Grumman Antares CRS-13 Prelaunch" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Wind delays Northrop Grumman&#8217;s supply run to space station" />
<meta name="twitter:description" content="CAPE CANAVERAL, Fla. (AP) — High wind delayed Northrop Grumman&#8217;s supply run to the International Space Station on Friday. The weather was OK at the launch pad on Wallops Island, Virginia, but…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-224966 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWTJZW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox44news.com/" rel="home">KWKT - FOX 44</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox44news.com/" rel="home">
						<img src="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox44news.com/weather/">
							<span class="site-header__weather-region">Waco</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">43&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.fox44news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-4123"><a href="https://www.fox44news.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a href="https://www.fox44news.com/news/local-news/">Local News</a></li>
	<li id="menu-item-133925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133925"><a href="https://www.fox44news.com/news/state-news/">State News</a></li>
	<li id="menu-item-224096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224096"><a href="https://www.fox44news.com/whatawedding-for-valentines-day-2020/">Whatawedding for Valentine&#8217;s Day 2020</a></li>
	<li id="menu-item-4143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-4143"><a href="https://www.fox44news.com/news/national-world-news/">National &#038; World News</a></li>
	<li id="menu-item-68255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68255"><a href="https://www.fox44news.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-4141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4141"><a href="https://www.fox44news.com/news/health-news/">Health News</a></li>
	<li id="menu-item-97084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97084"><a href="https://www.fox44news.com/news/business-news/">Business News</a></li>
	<li id="menu-item-140081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140081"><a href="https://www.fox44news.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4144"><a href="https://www.fox44news.com/news/political-news/">Political News</a></li>
	<li id="menu-item-157401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157401"><a href="https://www.fox44news.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-4646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4646"><a href="https://www.fox44news.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-215703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215703"><a href="https://www.fox44news.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-215049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215049"><a href="https://www.fox44news.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-117587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117587"><a href="https://www.fox44news.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-174215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174215"><a href="https://www.fox44news.com/texas-mass-violence/">Texas Mass Violence</a></li>
	<li id="menu-item-127580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127580"><a href="http://www.borderreport.com">BorderReport.com</a></li>
	<li id="menu-item-136453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136453"><a href="https://www.fox44news.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-26365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26365"><a href="https://kwkt.upickem.net/engine/YourSubmission.aspx?contestid=505476">Report It</a></li>
	<li id="menu-item-198429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198429"><a href="https://www.fox44news.com/remarkable-women-contest/">KWKT-TV Recognizes Remarkable Women In Central Texas</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/trump-looks-to-rev-up-his-base-at-daytona-500/"
									>
			
				Trump looks to rev up his base at Daytona 500
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/china-reports-major-drop-in-new-virus-cases-143-new-deaths/"
									>
			
				China reports major drop in new virus cases; 143 new deaths
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/billions-more-transferred-for-us-mex-border-wall/"
									>
			
				Billions more transferred for US-Mex border wall
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/uefa-bans-man-city-from-champions-league-for-2-seasons/"
									>
			
				UEFA bans Man City from Champions League for 2 seasons
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-4349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4349"><a href="https://www.fox44news.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-129301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129301"><a href="https://www.fox44news.com/forecast/">Forecast</a></li>
	<li id="menu-item-23572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23572"><a href="https://www.fox44news.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-71622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71622"><a href="https://www.fox44news.com/hurricane-tracker/">Hurricane Tracker</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/weather/bad-weather-moves-into-eastern-states-5-dead-in-south/"
									>
			
				Bad weather moves into Eastern states; 5 dead in South
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/weather/bad-weather-moves-into-eastern-states-5-dead-in-south/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/Winter-Weather.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-4357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4357"><a href="https://www.fox44news.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4356"><a href="https://www.fox44news.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-127594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127594"><a href="https://www.fox44news.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-215047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215047"><a href="https://www.fox44news.com/sports/big-race-daytona-sports/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-65387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65387"><a href="https://www.fox44news.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-190835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190835"><a href="https://www.fox44news.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a href="https://www.fox44news.com/sports/baylor/">Baylor</a></li>
	<li id="menu-item-65410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65410"><a href="https://www.fox44news.com/sports/umhb/">Mary Hardin Baylor</a></li>
	<li id="menu-item-4472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4472"><a href="https://www.fox44news.com/sports/texas-a-m/">Texas A&#038;M</a></li>
	<li id="menu-item-65412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65412"><a href="https://www.fox44news.com/sports/big-12/">Big 12</a></li>
	<li id="menu-item-122853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122853"><a href="https://www.fox44news.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-98145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98145"><a href="https://www.fox44news.com/sports/silver-star-nation/">NFL Silver Star Nation</a></li>
	<li id="menu-item-4491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4491"><a href="https://www.fox44news.com/nfl/nfl-houston/">NFL Houston Texans</a></li>
	<li id="menu-item-65392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65392"><a href="https://www.fox44news.com/mlb/mlb-texas/">Texas Rangers MLB Texas</a></li>
	<li id="menu-item-65391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65391"><a href="https://www.fox44news.com/mlb/mlb-houston/">Houston Astros MLB Houston</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/amid-virus-outbreak-concerns-about-a-hockey-stick-shortage/"
									>
			
				Amid virus outbreak, concerns about a hockey stick shortage
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/amid-virus-outbreak-concerns-about-a-hockey-stick-shortage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/inbee-park-takes-3-stroke-lead-at-womens-australian-open/"
									>
			
				Inbee Park takes 3-stroke lead at Women&#8217;s Australian Open
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/bridges-leads-u-s-over-world-in-rising-stars-challenge/"
									>
			
				Bridges, Zion lead U.S. over World in Rising Stars Challenge
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/grant-enfinger-wins-wild-truck-series-opener-at-daytona/"
									>
			
				Grant Enfinger wins wild Truck Series opener at Daytona
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/baylor/rough-1st-inning-dooms-baylor-in-their-opener/"
									>
			
				Rough 1st Inning Dooms Baylor in Season Opener
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-113027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113027"><a href="https://www.fox44news.com/living-local/">Living Local</a></li>
<li id="menu-item-4363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4363"><a href="https://www.fox44news.com/features/community/">Features</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-23542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23542"><a href="https://www.fox44news.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-197681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197681"><a href="https://www.fox44news.com/my-wellness-network/">My Wellness Network</a></li>
	<li id="menu-item-4562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4562"><a href="https://www.fox44news.com/news/pain-stops-here/">Pain Stops Here</a></li>
	<li id="menu-item-217226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217226"><a href="https://www.fox44news.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-217236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217236"><a href="https://www.fox44news.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4372"><a href="https://www.fox44news.com/features/community/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-217328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217328"><a href="https://www.fox44news.com/hobbytown-its-our-birthday/">HobbyTown It&#8217;s Our Birthday Giveaway</a></li>
	<li id="menu-item-171923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171923"><a href="https://www.fox44news.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-23549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23549"><a href="https://www.fox44news.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-186853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186853"><a href="https://www.fox44news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-171961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171961"><a href="https://www.fox44news.com/nexstar-media-central-texas/">Advertise With Us</a></li>
	<li id="menu-item-23553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23553"><a href="https://www.fox44news.com/about-us/jobs/">Jobs</a></li>
	<li id="menu-item-67015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67015"><a href="https://www.fox44news.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-23551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23551"><a href="https://www.fox44news.com/about-us/app/">App</a></li>
	<li id="menu-item-23554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23554"><a href="https://www.fox44news.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-23563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23563"><a href="https://www.fox44news.com/features/community/calendar/">Calendar</a></li>
	<li id="menu-item-219754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219754"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-30364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30364"><a href="https://www.fox44news.com/livestream/">Livestream</a></li>
<li id="menu-item-66817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66817"><a href="https://kwkt.upickem.net/engine/YourSubmission.aspx?contestid=505476">Report It</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.fox44news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-224966 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Wind delays Northrop Grumman&#8217;s supply run to space station	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox44news.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MARCIA DUNN, Associated Press</p>
		
					Posted: <time datetime="2020-02-14T14:17:39-06:00">Feb 14, 2020 / 02:17 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-14T14:56:53-06:00">Feb 14, 2020 / 02:56 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Northrop Grumman Antares CRS-13 Prelaunch"
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/d4738f1d21ca4fcbad7261d18b23f366.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>In this image provided by NASA, a Northrop Grumman Antares rocket carrying a Cygnus resupply spacecraft is seen at sunrise on Pad-0A, Friday, Feb. 14, 2020, at NASA&#8217;s Wallops Flight Facility on Wallops Island, Va. High wind delayed Friday&#8217;s launch to the International Space Station. It has been rescheduled for Saturday. (Aubrey Gemignani/NASA via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CAPE CANAVERAL, Fla. (AP) — High wind delayed Northrop Grumman&#8217;s supply run to the International Space Station on Friday. </p>

<p>The weather was OK at the launch pad on Wallops Island, Virginia, but upper-level winds exceeded safety limits. The company will try again Saturday at 3:21 p.m. — an easy-to-remember 3-2-1.</p>

<p>It will be Northrop Grumman&#8217;s third attempt in under a week to launch its Antares rocket with a Cygnus capsule on top. Sunday&#8217;s try was interrupted by pad equipment concerns, then bad weather moved in. </p>

<p>The delivery includes nearly 4 tons of experiments and gear, as well as candy and cheese for the three station astronauts.</p>

<p>___</p>

<p>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114898"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox44news.com/news/trump-looks-to-rev-up-his-base-at-daytona-500/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump looks to rev up his base at Daytona 500
					</h3>
	
			<footer class="article-list__article-byline">
			by KEVIN FREKING, Associated Press <span class="sep">/</span> <time datetime="2020-02-14T23:42:38-06:00">Feb 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — President Donald Trump is out to rev up his appeal with a key voting demographic — NASCAR fans — as he takes in the Daytona 500 on Sunday. </p>
<p>NASCAR drivers may veer to the left during their trip around the oval racetrack, but their fans lean right, which helps explain the regularity with which GOP presidents have made their way to the track.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/625e3840bb5f457687de7592b721235b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/625e3840bb5f457687de7592b721235b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/625e3840bb5f457687de7592b721235b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/625e3840bb5f457687de7592b721235b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/625e3840bb5f457687de7592b721235b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/625e3840bb5f457687de7592b721235b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/625e3840bb5f457687de7592b721235b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox44news.com/news/china-reports-major-drop-in-new-virus-cases-143-new-deaths/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				China reports major drop in new virus cases; 143 new deaths
					</h3>
	
			<footer class="article-list__article-byline">
			by YANAN WANG, Associated Press <span class="sep">/</span> <time datetime="2020-02-14T22:57:38-06:00">Feb 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BEIJING (AP) — China reported 2,641 new virus cases Saturday as it escalates measures to contain the outbreak and reassure an anxious public.</p>
<p>The figure is a major drop from the higher numbers in recent days since a broader diagnostic method was implemented. The number of new deaths rose slightly to 143, bringing the total fatalities in mainland China to 1,523. The number of confirmed cases in the country now stands at 66,492, according to China's National Health Commission.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/211a5cbbd9994d748ecb146f20a318c2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/211a5cbbd9994d748ecb146f20a318c2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/211a5cbbd9994d748ecb146f20a318c2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/211a5cbbd9994d748ecb146f20a318c2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/211a5cbbd9994d748ecb146f20a318c2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/211a5cbbd9994d748ecb146f20a318c2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/211a5cbbd9994d748ecb146f20a318c2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox44news.com/news/billions-more-transferred-for-us-mex-border-wall/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Billions more transferred for US-Mex border wall
					</h3>
	
			<footer class="article-list__article-byline">
			by Alexandra Limon <span class="sep">/</span> <time datetime="2020-02-14T16:32:55-06:00">Feb 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar) -- One year ago, President Trump declared a border emergency and began transferring money from the US military to fund construction of a wall between the US and Mexico.</p>
<p>Thursday, Trump notified Congress an additional $3.8 billion will be transferred from this year's defense budget.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/generic-us-mexico-border-wall-02142020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/generic-us-mexico-border-wall-02142020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/generic-us-mexico-border-wall-02142020.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/generic-us-mexico-border-wall-02142020.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/generic-us-mexico-border-wall-02142020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/generic-us-mexico-border-wall-02142020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/generic-us-mexico-border-wall-02142020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/entertainment-news/1-dead-3-injured-in-shooting-outside-berlin-music-venue/"
									>
			
				1 dead, 3 injured in shooting outside Berlin music venue
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/amid-virus-outbreak-concerns-about-a-hockey-stick-shortage/"
									>
			
				Amid virus outbreak, concerns about a hockey stick shortage
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/amid-virus-outbreak-concerns-about-a-hockey-stick-shortage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ba7ec7d42bb64377abfacd834d28c57c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/inbee-park-takes-3-stroke-lead-at-womens-australian-open/"
									>
			
				Inbee Park takes 3-stroke lead at Women&#8217;s Australian Open
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/inbee-park-takes-3-stroke-lead-at-womens-australian-open/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/121d5d92d6f04149a0be5358350dce3f.jpg?w=2068&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/121d5d92d6f04149a0be5358350dce3f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/121d5d92d6f04149a0be5358350dce3f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/121d5d92d6f04149a0be5358350dce3f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/121d5d92d6f04149a0be5358350dce3f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/121d5d92d6f04149a0be5358350dce3f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/121d5d92d6f04149a0be5358350dce3f.jpg?w=2068&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/entertainment-news/3-shot-at-eatery-owned-by-kandi-burruss-of-real-housewives/"
									>
			
				3 shot at eatery owned by Kandi Burruss of &#8216;Real Housewives&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/entertainment-news/3-shot-at-eatery-owned-by-kandi-burruss-of-real-housewives/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/03dcbc439a444b63b1cb058a0d95d0a5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Kandi Burruss"
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/03dcbc439a444b63b1cb058a0d95d0a5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/03dcbc439a444b63b1cb058a0d95d0a5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/03dcbc439a444b63b1cb058a0d95d0a5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/03dcbc439a444b63b1cb058a0d95d0a5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/03dcbc439a444b63b1cb058a0d95d0a5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/03dcbc439a444b63b1cb058a0d95d0a5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/bridges-leads-u-s-over-world-in-rising-stars-challenge/"
									>
			
				Bridges, Zion lead U.S. over World in Rising Stars Challenge
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/bridges-leads-u-s-over-world-in-rising-stars-challenge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/b62a8bac34de47448637390654c4a87f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/b62a8bac34de47448637390654c4a87f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/b62a8bac34de47448637390654c4a87f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/b62a8bac34de47448637390654c4a87f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/b62a8bac34de47448637390654c4a87f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/b62a8bac34de47448637390654c4a87f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/b62a8bac34de47448637390654c4a87f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/grant-enfinger-wins-wild-truck-series-opener-at-daytona/"
									>
			
				Grant Enfinger wins wild Truck Series opener at Daytona
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/grant-enfinger-wins-wild-truck-series-opener-at-daytona/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1e2ba10d04874848b678d29ea0bbe082.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1e2ba10d04874848b678d29ea0bbe082.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1e2ba10d04874848b678d29ea0bbe082.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1e2ba10d04874848b678d29ea0bbe082.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1e2ba10d04874848b678d29ea0bbe082.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1e2ba10d04874848b678d29ea0bbe082.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1e2ba10d04874848b678d29ea0bbe082.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/woods-to-skip-first-world-golf-championship-of-the-year/"
									>
			
				Woods to skip first World Golf Championship of the year
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/woods-to-skip-first-world-golf-championship-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ee0e9f88442b42aba7efa7f98d8b4746.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ee0e9f88442b42aba7efa7f98d8b4746.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ee0e9f88442b42aba7efa7f98d8b4746.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ee0e9f88442b42aba7efa7f98d8b4746.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ee0e9f88442b42aba7efa7f98d8b4746.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ee0e9f88442b42aba7efa7f98d8b4746.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/ee0e9f88442b42aba7efa7f98d8b4746.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/zack-kassian-suspended-7-games-for-kicking-opponent/"
									>
			
				Zack Kassian suspended 7 games for kicking opponent
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/zack-kassian-suspended-7-games-for-kicking-opponent/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/fa07cb7ad54c4f5bbd41cf0314cd7a83.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/fa07cb7ad54c4f5bbd41cf0314cd7a83.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/fa07cb7ad54c4f5bbd41cf0314cd7a83.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/fa07cb7ad54c4f5bbd41cf0314cd7a83.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/fa07cb7ad54c4f5bbd41cf0314cd7a83.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/fa07cb7ad54c4f5bbd41cf0314cd7a83.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/fa07cb7ad54c4f5bbd41cf0314cd7a83.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/kentucky-derby-winner-country-house-retired-with-foot-injury/"
									>
			
				Kentucky Derby winner Country House retired with foot injury
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/kentucky-derby-winner-country-house-retired-with-foot-injury/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/cc709295eadd42df942af41d325e4b39.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/cc709295eadd42df942af41d325e4b39.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/cc709295eadd42df942af41d325e4b39.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/cc709295eadd42df942af41d325e4b39.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/cc709295eadd42df942af41d325e4b39.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/cc709295eadd42df942af41d325e4b39.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/cc709295eadd42df942af41d325e4b39.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/political-news/de-blasio-endorses-former-2020-rival-sanders-for-president/"
									>
			
				De Blasio endorses former 2020 rival Sanders for president
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/political-news/de-blasio-endorses-former-2020-rival-sanders-for-president/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1aa115bdafaa436d80edd447c21c54f8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Bill de Blasio"
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1aa115bdafaa436d80edd447c21c54f8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1aa115bdafaa436d80edd447c21c54f8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1aa115bdafaa436d80edd447c21c54f8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1aa115bdafaa436d80edd447c21c54f8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1aa115bdafaa436d80edd447c21c54f8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/1aa115bdafaa436d80edd447c21c54f8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-13" class="widget widget_media_image"><a href="https://kwkt.upickem.net/engine/YourSubmission.aspx?contestid=505476"><img width="970" height="418" src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/report-it-news.png?w=970" class="image wp-image-224151  attachment-970x418 size-970x418" alt="" style="max-width: 100%; height: auto;" srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/report-it-news.png 970w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/report-it-news.png?resize=300,129 300w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/report-it-news.png?resize=768,331 768w" sizes="(max-width: 970px) 100vw, 970px" /></a></section><section id="ns-article-bin-14" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/entertainment-news/the-women-of-portrait-of-a-lady-on-fire-blaze-a-new-path/"
									>
			
				The women of &#8216;Portrait of a Lady on Fire&#8217; blaze a new path
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/baylor/battle-of-the-bigs-baylor-set-to-host-wvu/"
									>
			
				Battle of The Bigs: Baylor Set to Host WVU
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/possible-new-high-school-coming-to-waco-isd/"
									>
			
				Possible new high school coming to Waco ISD
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/arrests-made-in-multi-county-burglary-ring/"
									>
			
				UPDATE: More arrests made in multi-county burglary ring
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/18-wheeler-tips-over-in-robinson/"
									>
			
				18-wheeler tips over at LaSalle Circle
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section><section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Enter to Win our Contests	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/features/community/contests/hobby-town-its-our-birthday-giveaway/"
									>
			
				Hobby Town It&#8217;s Our Birthday Giveaway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox44news.com/features/community/contests/">Contests</a> / <time datetime="2020-02-07T12:21:23-06:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/features/community/contests/hobby-town-its-our-birthday-giveaway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/HT-BD.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/02/HT-BD.jpg?w=300&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/HT-BD.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/HT-BD.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/HT-BD.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/HT-BD.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/02/HT-BD.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox44news.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Upcoming Events</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6958" > </script></div></div></div></div></section><section id="custom_html-86" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h3><strong>Stay Connected</strong></h3>

<a href="http://facebook.com/fox44tv/" target="_blank" rel="noopener noreferrer"><img src="https://www.kveo.com/wp-content/uploads/sites/39/2019/07/Facebook.jpg" width="300" height="80" alt=""></a>

<a href="http://twitter.com/KWKTFOX44" target="_blank" rel="noopener noreferrer"><img src="https://www.kveo.com/wp-content/uploads/sites/39/2019/07/Twitter.jpg" width="300" height="80" alt=""></a>

                <a href="https://www.instagram.com/FOX44News/" target="_blank" rel="noopener noreferrer"><img src="https://www.kveo.com/wp-content/uploads/sites/39/2019/07/Instagram.jpg" width="300" height="80" alt=""></a>
</div></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/FOX44tv/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/FOX44tv/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/FOX44tv/">KWKT FOX 44</a></blockquote></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox44news.com/" rel="home">
				<img src="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png" alt="KWKT/KYLE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX44tv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KWKTFOX44">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/FOX44News/">
					<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzsavUS_jn2fXbc9yHkFCfA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="http://www.fox44news.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@kwkt.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/ao/app/kwkt-fox44/id980043976">
						<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.mycentx&#038;hl=enr">
						<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71455"><a href="https://www.fox44news.com/news/">News</a></li>
<li id="menu-item-71456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71456"><a href="https://www.fox44news.com/weather/">Weather</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457"><a href="https://www.fox44news.com/sports/">Sports</a></li>
<li id="menu-item-71463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71463"><a href="https://www.fox44news.com/features/">Features</a></li>
<li id="menu-item-71464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71464"><a href="https://www.fox44news.com/contests/">Contests</a></li>
<li id="menu-item-71465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71465"><a href="https://www.fox44news.com/livestream/">Livestream</a></li>
<li id="menu-item-71466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71466"><a href="https://www.fox44news.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-211229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211229"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-71448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71448"><a href="https://www.fox44news.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-71450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71450"><a href="https://www.fox44news.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-71497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71497"><a href="https://www.fox44news.com/wp-content/uploads/sites/82/2019/06/KWKT-KYLE-EEO-Report.pdf">KWKT/KYLE EEO Report</a></li>
<li id="menu-item-71453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71453"><a href="https://publicfiles.fcc.gov/tv-profile/kwkt-tv#details">KWKT FCC Public File</a></li>
<li id="menu-item-71452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71452"><a href="https://publicfiles.fcc.gov/tv-profile/kyle-tv">KYLE FCC Public File</a></li>
<li id="menu-item-71454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71454"><a href="https://www.fox44news.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
<li id="menu-item-219656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219656"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "MARCIA DUNN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"wind-delays-northrop-grummans-supply-run-to-space-station"}'   data-path='/5678/nx.kwkt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.fox44news.com\/wp-json\/","nonce":"53c2d01266","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox44news.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.fox44news.com/wp-content/themes/nexstar/client/build/js/global.97a0544425f83ab8ea46.bundle.min.js?ver=1.0'></script>
<script src='https://www.fox44news.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.fox44news.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794820',post:'224966',tz:'-6',srv:'www.fox44news.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794820', '224966' ]);
</script>

</body>
</html>
