
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-no-script.psg.nexstardigital.net/site/fox44news"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox44news.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Stanton's 2 big homers not enough to power Yankees in Game 2","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"GREG BEACHAM, Associated Press","description":"SAN DIEGO (AP) \u2014 Giancarlo Stanton&#8217;s second homer Tuesday night left his bat at 118 mph with a ferocious crack. Players on both teams gaped from the dugouts while the three-run shot rocketed a projected 458 feet to the empty patio atop the highest level of outfield seats at Petco Park. \u201cThat was a good [&hellip;]","publicationDate":"2020-10-06T23:12:22-05:00","lastModifiedDate":"2020-10-07T00:12:45-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Sports","Top Stories"],"primaryCategory":"Sports","tagList":[],"wordCount":1004,"paragraphCount":27,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":435787,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-82-article-435787","primaryCategoryId":8} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fox44news.com\/sports\/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2\/","ampUrl":"https:\/\/www.fox44news.com\/sports\/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2\/amp\/","urlHostname":"https:\/\/www.fox44news.com","urlSlug":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KWKT - FOX 44","callSign":"KWKT\/KYLE","domainName":"www.fox44news.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox44news.com\/sports\/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2\/" || "";
var cats = "Sports,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "SAN DIEGO (AP) \u2014 Giancarlo Stanton&#8217;s second homer Tuesday night left his bat at 118 mph with a ferocious crack. Players on both teams gaped from the dugouts while the three-run shot rocketed a projected 458 feet to the empty patio atop the highest level of outfield seats at Petco Park. \u201cThat was a good [&hellip;]" || "";
var bob_story_author = "GREG BEACHAM, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mycentx.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-5","event":"dlReady","paragraphCount":27,"wordCount":1004,"authorName":"GREG BEACHAM, Associated Press","imageCount":0,"siteName":"KWKT - FOX 44","publishDateString":"Tue Oct 06 2020","publishTimeString":"11:12 PM CDT","originalContent":false,"classifyText":[],"categories":"Sports,Top Stories","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PWTJZW");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KWKT - FOX 44","logo":{"@type":"ImageObject","url":"https:\/\/www.fox44news.com\/wp-content\/uploads\/sites\/82\/2019\/07\/KWKT-FOX44news_com-smaller-1.png"}},"name":"KWKT - FOX 44","description":"SAN DIEGO (AP) \u2014 Giancarlo Stanton&#8217;s second homer Tuesday night left his bat at 118 mph with a ferocious crack. Players on both teams gaped from the dugouts while the three-run shot rocketed a projected 458 feet to the empty patio atop the highest level of outfield seats at Petco Park. \u201cThat was a good [&hellip;]","headline":"Stanton&#8217;s 2 big homers not enough to power Yankees in Game 2","datePublished":"2020-10-07T04:12:22+00:00","dateModified":"2020-10-07T05:12:45+00:00","url":"https:\/\/www.fox44news.com\/sports\/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2\/","author":[{"@type":"Person","name":"GREG BEACHAM, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.fox44news.com\/wp-content\/uploads\/sites\/82\/2020\/10\/08b4a128bbe24aa4af01bf037cc4603d.jpg","name":"New York Yankees&#8217; Giancarlo Stanton rounds the bases after he hit a three-run home run to score Luke Voit and Aaron Hicks during the fourth inning in Game 2 of a baseball American League Division Series against the Tampa Bay Rays, Tuesday, Oct. 6, 2020, in San Diego. (AP Photo\/Gregory Bull)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox44news.com\/sports\/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2\/"},"articleSection":"Sports","genre":["Sports","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Stanton&#8217;s 2 big homers not enough to power Yankees in Game 2 | KWKT - FOX 44</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KWKT - FOX 44 &raquo; Feed" href="https://www.fox44news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KWKT - FOX 44 &raquo; Comments Feed" href="https://www.fox44news.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox44news.com\/sports\/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2\/","page_slug":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2","page_type":"story","page_category":"sports","article_id":435787,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='SAN DIEGO (AP) — Giancarlo Stanton&#8217;s second homer Tuesday night left his bat at 118 mph with a ferocious crack. Players on both teams gaped from the dugouts while the three-run shot rocketed a projected 458 feet to the empty patio atop the highest level of outfield seats at Petco Park. “That was a good [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='LKP3uygoi16gHSCMXQeSM9r2RgW5HFEpF5UxbOxeR2U' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox44news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #F11823;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox44news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox44news.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox44news.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox44news.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.fox44news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox44news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox44news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox44news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox44news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.fox44news.com/sports/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2/" />
<link rel='shortlink' href='https://www.fox44news.com/?p=435787' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox44news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox44news.com%2Fsports%2Fstantons-2-big-homers-not-enough-to-power-yankees-in-game-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox44news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox44news.com%2Fsports%2Fstantons-2-big-homers-not-enough-to-power-yankees-in-game-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="58766753052" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox44news.com/sports/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stanton&#8217;s 2 big homers not enough to power Yankees in Game 2" />
<meta property="og:url" content="https://www.fox44news.com/sports/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2/" />
<meta property="og:description" content="SAN DIEGO (AP) — Giancarlo Stanton&#8217;s second homer Tuesday night left his bat at 118 mph with a ferocious crack. Players on both teams gaped from the dugouts while the three-run shot rocketed …" />
<meta property="article:published_time" content="2020-10-07T04:12:22+00:00" />
<meta property="article:modified_time" content="2020-10-07T05:12:45+00:00" />
<meta property="og:site_name" content="KWKT - FOX 44" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stanton&#8217;s 2 big homers not enough to power Yankees in Game 2" />
<meta name="twitter:image" content="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=1280" />
<meta name="twitter:title" content="Stanton&#8217;s 2 big homers not enough to power Yankees in Game 2" />
<meta name="twitter:description" content="SAN DIEGO (AP) — Giancarlo Stanton&#8217;s second homer Tuesday night left his bat at 118 mph with a ferocious crack. Players on both teams gaped from the dugouts while the three-run shot rocketed …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/cropped-Favicon-2-1-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-435787 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWTJZW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox44news.com/" rel="home">KWKT - FOX 44</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox44news.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox44news.com/weather/">
							<span class="site-header__weather-region">Waco</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox44news.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-400139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400139"><a href="https://www.fox44news.com/livestream/">Livestream</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-239398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239398"><a href="https://www.fox44news.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-416185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416185"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul>
</div></div></li>
<li id="menu-item-4123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4123"><a href="https://www.fox44news.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a href="https://www.fox44news.com/news/local-news/">Local News</a></li>
	<li id="menu-item-215703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215703"><a href="https://www.fox44news.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-371787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371787"><a href="https://www.fox44news.com/covid-19-school-plans/">COVID-19 SCHOOL PLANS</a></li>
	<li id="menu-item-423807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423807"><a href="https://www.fox44news.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-4141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4141"><a href="https://www.fox44news.com/news/health-news/">Health News</a></li>
	<li id="menu-item-331422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331422"><a href="https://www.fox44news.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-133925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133925"><a href="https://www.fox44news.com/news/state-news/">State News</a></li>
	<li id="menu-item-4143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4143"><a href="https://www.fox44news.com/news/national-world-news/">National &#038; World News</a></li>
	<li id="menu-item-68255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68255"><a href="https://www.fox44news.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-97084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97084"><a href="https://www.fox44news.com/news/business-news/">Business News</a></li>
	<li id="menu-item-140081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140081"><a href="https://www.fox44news.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4144"><a href="https://www.fox44news.com/news/political-news/">Political News</a></li>
	<li id="menu-item-157401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157401"><a href="https://www.fox44news.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-4646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4646"><a href="https://www.fox44news.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-416009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416009"><a href="https://www.fox44news.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-397048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397048"><a href="https://www.fox44news.com/news/border-report/">Border Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/armenia-azerbaijan-continue-fighting-as-eu-calls-for-calm/"
									>
			
				Armenia, Azerbaijan continue fighting as EU calls for calm
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/poland-fines-russias-gazprom-7-6-billion-over-pipeline/"
									>
			
				Poland fines Russia&#8217;s Gazprom $7.6 billion over pipeline
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/eu-presents-plan-to-improve-plight-of-its-roma-minority/"
									>
			
				EU presents plan to improve plight of its Roma minority
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/israeli-police-clash-with-ultra-orthodox-over-virus-rules/"
									>
			
				Israeli police clash with ultra-Orthodox over virus rules
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-4349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4349"><a href="https://www.fox44news.com/news/local-news/local/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-129301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129301"><a href="https://www.fox44news.com/forecast/">Forecast</a></li>
	<li id="menu-item-23572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23572"><a href="https://www.fox44news.com/news/local-news/local/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-246142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246142"><a href="https://www.fox44news.com/news/local-news/local/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-71622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71622"><a href="https://www.fox44news.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-384017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384017"><a href="https://www.fox44news.com/skycam-woodway/">SkyTracker Cameras</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/local/weather/tuesday-night-forecast-with-chief-meteorologist-mike-lapoint-27/"
									>
			
				Tuesday Night Forecast with Chief Meteorologist Mike LaPoint
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/local-news/local/weather/tuesday-night-forecast-with-chief-meteorologist-mike-lapoint-27/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5915695"
	>
	<img
		src="https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/10/tues-wx-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/local/weather/tuesday-evening-forecast-with-chief-meteorologist-mike-lapoint-28/"
									>
			
				Tuesday Evening Forecast with Chief Meteorologist Mike LaPoint
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/local-news/local/weather/tuesday-evening-forecast-with-chief-meteorologist-mike-lapoint-28/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5915193"
	>
	<img
		src="https://i1.wp.com/www.fox44news.com/wp-content/uploads/sites/82/2020/10/tues-wx.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/local/weather/monday-night-forecast-with-chief-meteorologist-mike-lapoint-27/"
									>
			
				Monday Night Forecast with Chief Meteorologist Mike LaPoint
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/local/weather/monday-evening-forecast-with-chief-meteorologist-mike-lapoint-25/"
									>
			
				Monday Evening Forecast with Chief Meteorologist Mike LaPoint
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/local/weather/sunday-night-forecast-with-meteorologist-emily-kaye-23/"
									>
			
				Sunday Night Forecast with Meteorologist Emily Kaye
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/local/weather/saturday-night-forecast-with-meteorologist-emily-kaye-22/"
									>
			
				Saturday Night Forecast with Meteorologist Emily Kaye
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-4357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4357"><a href="https://www.fox44news.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-4356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4356"><a href="https://www.fox44news.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-416319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416319"><a href="https://www.fox44news.com/nfl/">NFL</a></li>
	<li id="menu-item-416320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416320"><a href="https://www.fox44news.com/nfl/nfl-dallas/">NFL Dallas</a></li>
	<li id="menu-item-98145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98145"><a href="https://www.fox44news.com/sports/silver-star-nation/">NFL Silver Star Nation</a></li>
	<li id="menu-item-416321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416321"><a href="https://www.fox44news.com/nfl/nfl-houston/">NFL Houston</a></li>
	<li id="menu-item-65392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65392"><a href="https://www.fox44news.com/mlb/mlb-texas/">Texas Rangers MLB Texas</a></li>
	<li id="menu-item-65391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65391"><a href="https://www.fox44news.com/mlb/mlb-houston/">Houston Astros MLB Houston</a></li>
	<li id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a href="https://www.fox44news.com/sports/baylor/">Baylor</a></li>
	<li id="menu-item-4472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4472"><a href="https://www.fox44news.com/sports/texas-a-m/">Texas A&#038;M</a></li>
	<li id="menu-item-65410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65410"><a href="https://www.fox44news.com/sports/umhb/">Mary Hardin Baylor</a></li>
	<li id="menu-item-122853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122853"><a href="https://www.fox44news.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-65412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65412"><a href="https://www.fox44news.com/sports/big-12/">Big 12</a></li>
	<li id="menu-item-65387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65387"><a href="https://www.fox44news.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-379959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379959"><a href="https://www.fox44news.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-379954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379954"><a href="https://www.fox44news.com/sports/friday-night-fever/">Friday Night Fever</a></li>
	<li id="menu-item-424481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424481"><a href="https://www.fox44news.com/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-190835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190835"><a href="https://www.fox44news.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/the-latest-kvitova-plays-siegemund-in-french-open-quarters/"
									>
			
				The Latest: Kvitova plays Siegemund in French Open quarters
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/leading-off-stantons-hr-streak-kershaw-at-home-acuna-hit-2/"
									>
			
				LEADING OFF: Stanton&#8217;s HR streak, Kershaw at home, Acuña hit
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/playoff-experience-3-make-mlb-debuts-in-2020-postseason/"
									>
			
				Playoff experience: 3 make MLB debuts in 2020 postseason
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/stewart-and-storm-could-be-poised-to-win-more-wnba-titles/"
									>
			
				Stewart and Storm could be poised to win more WNBA titles
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-421241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421241"><a href="https://kwkt.antennatv.tv/">Antenna TV</a></li>
<li id="menu-item-275991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-275991"><a href="https://www.fox44news.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-113027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113027"><a href="https://www.fox44news.com/living-local/">Living Local</a></li>
	<li id="menu-item-400628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400628"><a href="https://www.fox44news.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-331417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331417"><a href="https://www.fox44news.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-276006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276006"><a href="https://www.fox44news.com/health-resource-center/">Health Resource Center</a></li>
	<li id="menu-item-23563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23563"><a href="https://www.fox44news.com/features/community/calendar/">Calendar</a></li>
	<li id="menu-item-217226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217226"><a href="https://www.fox44news.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-217236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217236"><a href="https://www.fox44news.com/lottery/">Lottery</a></li>
	<li id="menu-item-419375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419375"><a href="https://www.fox44news.com/email-alerts-and-newsletters/">Email Alerts and Newsletters</a></li>
</ul>
</div></div></li>
<li id="menu-item-4372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4372"><a href="https://www.fox44news.com/features/community/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-399376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399376"><a href="https://www.fox44news.com/show-us-your-mask/">Show Us Your Mask</a></li>
	<li id="menu-item-421540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421540"><a href="https://www.fox44news.com/cosmos-contest/">Cosmos Contest</a></li>
	<li id="menu-item-171923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171923"><a href="https://www.fox44news.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-385015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-385015"><a href="https://www.fox44news.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-420249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420249"><a href="https://www.ziprecruiter.com/kylekwkt">Post a Job</a></li>
	<li id="menu-item-385016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385016"><a href="https://www.fox44news.com/find-a-job/">Find a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-23549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23549"><a href="https://www.fox44news.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-331063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331063"><a href="https://www.fox44news.com/tv-signal-issues/">TV Signal issues</a></li>
	<li id="menu-item-23554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23554"><a href="https://www.fox44news.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-186853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186853"><a href="https://www.fox44news.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-171961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171961"><a href="https://www.fox44news.com/nexstar-media-central-texas/">Advertise With Us</a></li>
	<li id="menu-item-67015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67015"><a href="https://www.fox44news.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-23551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23551"><a href="https://www.fox44news.com/about-us/app/">App</a></li>
	<li id="menu-item-219754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219754"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-424711" class="menu-item menu-item-type-post_type menu-item-object-election-hub-widget menu-item-424711"><a href="https://www.fox44news.com/?election-hub-widget=november-3rd-elections">November 3rd Elections</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox44news.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-172" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="scorestream-widget-container" data-ss_widget_type="horzScoreboard" 
style="height:150px;"  data-user-widget-id="34121"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-435787 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stanton&#8217;s 2 big homers not enough to power Yankees in Game 2	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox44news.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: GREG BEACHAM, Associated Press</p>
		
					Posted: <time datetime="2020-10-06T23:12:22-05:00">Oct 6, 2020 / 11:12 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-07T00:12:45-05:00">Oct 7, 2020 / 12:12 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/08b4a128bbe24aa4af01bf037cc4603d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>New York Yankees&#8217; Giancarlo Stanton rounds the bases after he hit a three-run home run to score Luke Voit and Aaron Hicks during the fourth inning in Game 2 of a baseball American League Division Series against the Tampa Bay Rays, Tuesday, Oct. 6, 2020, in San Diego. (AP Photo/Gregory Bull)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SAN DIEGO (AP) — Giancarlo Stanton&#8217;s second homer Tuesday night left his bat at 118 mph with a ferocious crack. Players on both teams gaped from the dugouts while the three-run shot rocketed a projected 458 feet to the empty patio atop the highest level of outfield seats at Petco Park.</p>

<p>“That was a good swing,” Stanton said with a smile. “I was just glad to put the barrel on it. I didn&#8217;t really care how far it was going. I knew it was out. That&#8217;s all I cared about.”</p>

<p>For the first time in three seasons with New York, the Yankees&#8217; big-money slugger is putting on a fantastic power display in the playoffs. Stanton has homered in every one of New York’s four postseason games to tie a franchise feat previously accomplished by only Lou Gehrig and Reggie Jackson.</p>

<p>After hitting a grand slam in the opener, Stanton launched two more long balls in Game 2 of the AL Division Series against Tampa Bay, including that massive fourth-inning homer to the highest, deepest reaches of San Diego&#8217;s ballpark.</p>

<p>“I thought it was going to hit the scoreboard, where that was going,” Yankees manager Aaron Boone said.</p>

<p>The sound was unbelievable in person, and the sight of Stanton&#8217;s efficient, coiled swing was even more impressive.</p>

<p>But as beautiful as it all was, Stanton&#8217;s power wasn&#8217;t enough to stop the Rays from tying the best-of-five series with a 7-5 victory.</p>

<p>Although the 2017 NL MVP became the first Yankees player to homer in four consecutive playoff games in the same postseason — and joined Juan Gonzalez as the only players in big league history with five homers in the first four games of a postseason — the rest of the Bronx Bombers accounted for just three hits against Tyler Glasnow and the Tampa Bay bullpen.</p>

<p>“(The power records) are something you look at after the year is done,&#8221; Stanton said. &#8220;It’s definitely cool, but not a thought right now.”</p>

<p>The Yankees&#8217; discontent in the ninth inning focused on plate umpire CB Bucknor&#8217;s strike zone, including a bizarre strike called on a high pitch to Gleyber Torres.</p>

<p>But most of the damage was done by the Yankees themselves, without Bucknor&#8217;s help: New York&#8217;s powerhouse lineup struck out a team-record 18 times, also setting a major league mark for strikeouts in a nine-inning postseason game.</p>

<p>After scoring 31 runs and hitting 11 homers to set two big league records for a team&#8217;s first three playoff games, that feasting lineup went through a famine. The plate discipline that served New York so well in Game 1 wasn&#8217;t nearly so much in evidence in the rematch.</p>

<p>“You’re up against as good a strikeout pitcher and team as there is in the league,” Boone said. “To put five runs up there and have an opportunity to do more, there’s going to be challenging nights along the way. But I thought for the most part we gave ourselves some chances with some quality at-bats. Tonight it just resulted in a lot of strikeouts, but the Rays are going to have those even when you’re at your best.”</p>

<p>The Yankees also might have hurt themselves with a surprising organizational decision to use 21-year-old rookie Deivi García as an opener before going to J.A. Happ. García allowed a first-inning homer to Randy Arozarena, and Happ looked shaky in his first appearance since Sept. 25, giving up five hits, three walks and four runs in 2 2/3 innings.</p>

<p>Happ acknowledged he would have preferred to start the game.</p>

<p>“Having said that, and this is important, when I’m in there, you get 100% of me,” Happ added. “So I gave it what I had. I wasn’t worried about when I was coming in at the time. I was focused on executing and trying to pitch.”</p>

<p>The Yankees&#8217; missteps in so many other areas prevented Stanton from getting overly excited about his first multi-homer postseason game, the 33rd of his career overall. Limited to 41 games over the past two regular seasons because of injuries, he hadn&#8217;t accomplished the feat since Sept. 27, 2018, at Tampa Bay.</p>

<p>Stanton hit a 374-foot solo homer down the right-field line in the second inning — off a letter-high curveball, no less — before his majestic three-run shot in the fourth. No power hitter has ever started a playoff run like Stanton: He’s the first player in major league history whose first five hits in a postseason were all homers.</p>

<p>But Stanton struck out swinging in the sixth against Tampa Bay reliever Diego Castillo, who threw a 98 mph sinker followed by back-to-back nasty sliders.</p>

<p>Stanton then hit a 111 mph line drive in the eighth, but Arozarena caught it in left field for the Yankees&#8217; third out.</p>

<p>“It’s really encouraging to see him having those types of at-bats,” Boone said. “Looking forward to seeing him go out and do it again tomorrow.”</p>

<p>Although the Yankees gave away their 1-0 series lead, Stanton remains a major problem for the Rays&#8217; pitching staff going forward, particularly in these unusual circumstances.</p>

<p>Stanton has spent his big league career playing on the East Coast, but he grew up in Los Angeles&#8217; San Fernando Valley, so he&#8217;s more than comfortable in Southern California. He has also done plenty of damage down the coast at Petco Park, even before this playoff series.</p>

<p>Stanton entered this neutral-site matchup with eight homers and 15 RBIs in 19 career games at San Diego&#8217;s beautiful downtown park. His 1.190 career OPS at Petco is his best at any stadium in the majors except Toronto&#8217;s Rogers Centre.</p>

<p>Stanton also won the Home Run Derby in San Diego during the 2016 All-Star Game festivities, blasting 61 homers over the three rounds in a performance that had local fans shaking their heads. The Marlins slugger hit the 10 longest homers in the competition and finished with an average of 446 feet on his drives, peppering both the brick warehouse beyond the left-field pole and the fans on its balconies and in the bleachers next to it.</p>

<p>___</p>

<p>More AP MLB: https://apnews.com/MLB and https://twitter.com/AP_Sports</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114898"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="acm_ad_zones-2" class="widget acm_ad_zones">  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  </section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox44news.com/sports/the-latest-kvitova-plays-siegemund-in-french-open-quarters/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="435897"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: Kvitova plays Siegemund in French Open quarters
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-07T05:41:29-05:00">Oct 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — The Latest from the French Open (all times local):</p>
<p>___</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox44news.com/sports/leading-off-stantons-hr-streak-kershaw-at-home-acuna-hit-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="435862"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LEADING OFF: Stanton&#8217;s HR streak, Kershaw at home, Acuña hit
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-10-07T03:14:59-05:00">Oct 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>A look at what's happening around the majors today:</p>
<p>STANTON'S STREAK</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox44news.com/sports/playoff-experience-3-make-mlb-debuts-in-2020-postseason/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="435856"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Playoff experience: 3 make MLB debuts in 2020 postseason
					</h3>
	
						<footer class="article-list__article-byline">
				by NOAH TRISTER, Associated Press <span class="sep">/</span> <time datetime="2020-10-07T02:52:05-05:00">Oct 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>It's normal for a baseball player to dream of making his big league debut or pitching in the postseason.</p>
<p>Doing both at the same time? That's a lot to digest — but Ryan Weathers handled it OK.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435911"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/armenia-azerbaijan-continue-fighting-as-eu-calls-for-calm/"
									>
			
				Armenia, Azerbaijan continue fighting as EU calls for calm
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/national-world-news/armenia-azerbaijan-continue-fighting-as-eu-calls-for-calm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/53ce079b0cf84a88a52972110bbee22a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435897"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/the-latest-kvitova-plays-siegemund-in-french-open-quarters/"
									>
			
				The Latest: Kvitova plays Siegemund in French Open quarters
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/the-latest-kvitova-plays-siegemund-in-french-open-quarters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/2301cdcf1e5547c8af08a2ba149929d1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435893"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/poland-fines-russias-gazprom-7-6-billion-over-pipeline/"
									>
			
				Poland fines Russia&#8217;s Gazprom $7.6 billion over pipeline
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/national-world-news/poland-fines-russias-gazprom-7-6-billion-over-pipeline/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/6c9d5ba2b1934a5f8f4d1e84bdf0b714.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435890"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/business-news/problem-at-roche-warehouse-raises-fears-over-uk-covid-tests/"
									>
			
				Problem at Roche warehouse raises fears over UK COVID tests
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/business-news/problem-at-roche-warehouse-raises-fears-over-uk-covid-tests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/f8105964055b47e48f528d9ff6bc4e72.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="435883"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/eu-presents-plan-to-improve-plight-of-its-roma-minority/"
									>
			
				EU presents plan to improve plight of its Roma minority
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435862"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/leading-off-stantons-hr-streak-kershaw-at-home-acuna-hit-2/"
									>
			
				LEADING OFF: Stanton&#8217;s HR streak, Kershaw at home, Acuña hit
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/leading-off-stantons-hr-streak-kershaw-at-home-acuna-hit-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/322a3a0ef90842d49e7d6446b8fe9a0f-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435857"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/israeli-police-clash-with-ultra-orthodox-over-virus-rules/"
									>
			
				Israeli police clash with ultra-Orthodox over virus rules
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/israeli-police-clash-with-ultra-orthodox-over-virus-rules/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/94a0d44fdb2749f1bf3ba0676a27dbfc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435856"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/playoff-experience-3-make-mlb-debuts-in-2020-postseason/"
									>
			
				Playoff experience: 3 make MLB debuts in 2020 postseason
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/playoff-experience-3-make-mlb-debuts-in-2020-postseason/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/ab0e0d006ca849469ad52a37ad3f6293.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="435854"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/prosecutors-seek-secrecy-as-jeffrey-epstein-probe-continues/"
									>
			
				Prosecutors seek secrecy as Jeffrey Epstein probe continues
							</a>
					</h2>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435845"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/ap-photos-circus-school-in-full-swing-again-despite-covid/"
									>
			
				AP PHOTOS: Circus school in full swing again, despite COVID
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/national-world-news/ap-photos-circus-school-in-full-swing-again-despite-covid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/07d8445571eb47b192544be48c7a8b79.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435843"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/lawmaker-n-koreas-ex-ambassador-to-italy-defected-to-south/"
									>
			
				Lawmakers: North Korean ex-envoy to Italy defected to South
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/national-world-news/lawmaker-n-koreas-ex-ambassador-to-italy-defected-to-south/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Jo Song Gil"
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/8dc144a75022433f9edf6a5438564e9a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435841"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/business-news/asian-shares-mostly-higher-after-trump-stops-stimulus-talks/"
									>
			
				World shares mixed after Trump calls halt to stimulus talks
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/business-news/asian-shares-mostly-higher-after-trump-stops-stimulus-talks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/89b7b0dc83c74ea09f801b5ef73e0f80.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435839"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/greek-court-to-deliver-landmark-verdict-in-far-right-trial/"
									>
			
				Greek court rules Golden Dawn party criminal organization
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/national-world-news/greek-court-to-deliver-landmark-verdict-in-far-right-trial/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/3face76f38014158bd3582462569e9d4-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435832"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/stewart-and-storm-could-be-poised-to-win-more-wnba-titles/"
									>
			
				Stewart and Storm could be poised to win more WNBA titles
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/sports/stewart-and-storm-could-be-poised-to-win-more-wnba-titles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/61f13f7ef78a443cbd4770c7da435576.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435826"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/national-world-news/russian-on-trial-accused-of-state-ordered-berlin-execution/"
									>
			
				Russian on trial accused of state-ordered Berlin execution
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/national-world-news/russian-on-trial-accused-of-state-ordered-berlin-execution/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/a0af2be891b74f3995c62707fbaa1f02.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="435825"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/panel-to-announce-2020-nobel-prize-for-chemistry/"
									>
			
				2 scientists win Nobel chemistry prize for &#8216;gene scissors&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/news/panel-to-announce-2020-nobel-prize-for-chemistry/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/10/88412453ccee415cb265f52cd1e86134-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-32" class="widget widget_media_image"><h2 class="widget-title">Cosmos</h2><a href="https://www.fox44news.com/cosmos-contest/"><img width="300" height="250" src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300" class="image wp-image-421432  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="1000"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="421542"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/dont-miss/cosmos-keeping-your-world-safe/"
									>
			
				Cosmos Keeping Your World Safe
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox44news.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-09-17T17:20:34-05:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/dont-miss/cosmos-keeping-your-world-safe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&#038;h=250&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/09/FOX_Tuesday_300x250.png?w=300&amp;h=250&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="389401"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/features/community/contests/show-us-your-mask/"
									>
			
				Show us your Mask
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox44news.com/features/community/contests/">Contests</a> / <time datetime="2020-08-20T15:43:09-05:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox44news.com/features/community/contests/show-us-your-mask/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&#038;h=250&#038;crop=1"
		alt=""
		srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=180&amp;crop=1 320w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 512w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 640w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 876w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 960w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 1280w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 1752w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 1920w, https://www.fox44news.com/wp-content/uploads/sites/82/2020/08/SHMA_300x250-1.jpg?w=300&amp;h=250&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox44news.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="media_image-21" class="widget widget_media_image"><a href="https://apps.apple.com/ao/app/kwkt-fox44/id980043976"><img width="300" height="250" src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/03/stay-informed-apple-store.jpg?w=300" class="image wp-image-260081  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="ns-article-bin-14" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="435203"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/tyler-county-indicts-netflix-for-promotion-of-lewd-visual-material-for-cuties-documentary/"
									>
			
				Tyler county indicts Netflix for &#8216;promotion of lewd visual material&#8217; for &#8216;Cuties&#8217; documentary
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="435134"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/waco-based-neighborly-acquires-shelfgenie-3rd-acquisition-of-2020/"
									>
			
				Waco-Based Neighborly Acquires ShelfGenie, 3rd acquisition of 2020
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="435717"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/sports/baylor/disruptive-defense-serves-as-a-bright-spot-for-baylor-football-early/"
									>
			
				Disruptive Defense Serves as a Bright Spot for Baylor Football, Early
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="434591"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/cameron-park-zoo-heartbroken-by-loss-of-african-elephant/"
									>
			
				Cameron Park Zoo heartbroken by loss of African elephant
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="6066"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox44news.com/news/local-news/local/waco-tourism-video-removed/"
									>
			
				Waco tourism video removed
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Upcoming Events</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6958" > </script></div></div></div></div></section><section id="media_image-20" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.newssynergy.mycentx&#038;hl=enr"><img width="300" height="250" src="https://www.fox44news.com/wp-content/uploads/sites/82/2020/03/stay-informed-google-play.jpg?w=300" class="image wp-image-260074  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-86" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h3><strong>Stay Connected</strong></h3>

<a href="http://facebook.com/fox44tv/" target="_blank" rel="noopener noreferrer"><img src="https://www.kveo.com/wp-content/uploads/sites/39/2019/07/Facebook.jpg" width="300" height="80" alt=""></a>

<a href="http://twitter.com/KWKTFOX44" target="_blank" rel="noopener noreferrer"><img src="https://www.kveo.com/wp-content/uploads/sites/39/2019/07/Twitter.jpg" width="300" height="80" alt=""></a>
<a href="https://www.instagram.com/FOX44News/" target="_blank" rel="noopener noreferrer"><img src="https://www.kveo.com/wp-content/uploads/sites/39/2019/07/Instagram.jpg" width="300" height="80" alt=""></a>
</div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fox44news.com/" rel="home">
					<img src="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png" srcset="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png?w=90 90w, https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png?w=120 120w, https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png?w=180 180w, https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KWKT/KYLE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX44tv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KWKTFOX44">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/FOX44News/">
					
<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCzsavUS_jn2fXbc9yHkFCfA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="http://www.fox44news.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@kwkt.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/ao/app/kwkt-fox44/id980043976">
						<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.mycentx&#038;hl=enr">
						<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71455"><a href="https://www.fox44news.com/news/">News</a></li>
<li id="menu-item-71456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71456"><a href="https://www.fox44news.com/weather/">Weather</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457"><a href="https://www.fox44news.com/sports/">Sports</a></li>
<li id="menu-item-71463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71463"><a href="https://www.fox44news.com/features/">Features</a></li>
<li id="menu-item-71464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71464"><a href="https://www.fox44news.com/contests/">Contests</a></li>
<li id="menu-item-71465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71465"><a href="https://www.fox44news.com/livestream/">Livestream</a></li>
<li id="menu-item-411738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411738"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-71466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71466"><a href="https://www.fox44news.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-71450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71450"><a href="https://www.fox44news.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-71497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71497"><a href="https://www.fox44news.com/wp-content/uploads/sites/82/2020/03/KWKT_KYLE-2019-–-2020-Annual-EEO-Public-File-Report-Final-1.pdf">KWKT/KYLE EEO Report</a></li>
<li id="menu-item-71453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71453"><a href="https://publicfiles.fcc.gov/tv-profile/kwkt-tv#details">KWKT FCC Public File</a></li>
<li id="menu-item-71452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71452"><a href="https://publicfiles.fcc.gov/tv-profile/kyle-tv">KYLE FCC Public File</a></li>
<li id="menu-item-71454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71454"><a href="https://www.fox44news.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.fox44news.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.fox44news.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "GREG BEACHAM, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kwkt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"stantons-2-big-homers-not-enough-to-power-yankees-in-game-2"}'   data-path='/5678/nx.kwkt/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.fox44news.com/wp-content/uploads/sites/82/2019/07/KWKT-FOX44news_com-smaller-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fox44news.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.fox44news.com\/wp-json\/","nonce":"c35d38c6f7","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox44news.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.fox44news.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.fox44news.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox44news.com\/sports\/stantons-2-big-homers-not-enough-to-power-yankees-in-game-2\/"}
</script>
<script src='https://www.fox44news.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794820',post:'435787',tz:'-5',srv:'www.fox44news.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794820', '435787' ]);
</script>

</body>
</html>
